Plugins not loading

item-feedback

#1

I have installed WPLMS. This theme requires the following plugins: Vibe Course Module, Vibe Custom Types and Vibe Shortcodes.

However when I try to install the same I get the message “The plugin does not have a valid header.”

Any suggestions?