Plugin Stopped Working

I upgraded my installs of WP and VisualComposer. Now anything that is not a text box is not showing up, instead I am seeing the HTML code in place of where the elements are.

I tried deactivating and reactivating the plugin, but it didn’t work. Now I’m trying to recreate each item one by one.

check the plugin is active in the admin as that will only happen when the plugin isn’t active

I checked, I even deactivated and reactivated it both in the plugins panel and in the plugin itself with my authentication code.

wierd, did it come with the theme… if it did then you will need to ask them to look into it or if you bought the plugin yourself then the creators of the plugin will be able to help.

Yeah, I bought Elision and it came with it. I had to reinstall Elision because I accidently installed it wrong, and it converted everything to text boxes. I even tried uninstalling it and reinstalling the original one.

Seems the only choice I have is to rebuild the stuff.

It looks like visual composer isn’t supporting “call to action with button anymore.”

Is that so? What can I do if visual composer doesn’t do that anymore? I have the same issue with the Call to Action Button 2.0. It won’t take the link anymore. Have you come around it somehow? Any help is appreciated. Thanks!

You won’t be able to create any more CTAs, or edit the ones you have, but I found if you delete the “vc_remove(cta)” from extend-vc.php it may re-enable the ones you already had.