Plugin installation error to highlight the code

I have bought your code highlight plugin and tried to install it on Elementor Pro
When installing the file:
codecanyon-zxDCbMDX-coder-syntax-highlighter-for-elementor.zip
show me the message:
The package could not be unzipped.
No plugins found.
Plugin installation has failed.

I request your help to solve the problem
Regards
Eduardo Olaz

Please unzip the zip file first, then you can see a zip file. That is the main file. Upload that via plugin uploader.