Plugin check plugin for Wordpress?

Hello, I recently submitted a plug-in on codecanyon and it got soft rejected, one of the reasons was that I should run a plug-in called plugincheck to detect deprecated functions etc…, but I can’t find this plug-in anywhere, any idea where can I find that?

Thanks,