PHP Compatability

I am interested in the Kunco theme for Drupal 8

Does anyone know if that is compatible with PHP Ver 7.4.14

My Drupal 7 sites are getting depracated function errors with that version of PHP

Thanks

Drupal 9 requires PHP 7.3 or higher so it should work

Hi @cyclonewebdesign,

It should work fine with php 7.4.x but better if you ask this question directly to the theme author here as a comment post:

Thanks

Thanks