Page comments should be enabled by default.

wordpress

#1

I got an soft rejection with saying "Page comments should be enabled by default."
But as far i know, comments are disabled by default in WordPress core.

What should i do in this case?


#2

You should resubmit and tell reviewer about it


#3

You can share this link with the reviewer


#4

Not sure how you did it, but do you have option to hide page comments via theme options and it is OFF?.
It should be ON by default.


#5

Actually just make sure that you have used comments_template() in the page template. :wink: