Old jQuery old Bootstrap version!!!

Is this acceptable uploading HTML template while using old version of jQuery (1.x) instead 3.x??
Is this acceptable uploading HTML template while using old version of bootstrap (3.x) instead 5.x??

bootstrap (3.x) can be acceptable but jQuery (1.x) not acceptable. you must have to use the most latest version of jQuery.

1 Like

I see. Thanks hey! :slight_smile:

Why submit something in bootstrap 3? It’s very unlikely to sell. Bootstrap is moving to v5, so I can’t understand your point.

1 Like

@Themecop I agree with @cssninjaStudio and also taking into account the good advice from @mgscoder .

It would be far better if you are planning on uploading new themes/HTML templates/Wordpress or whatever, that you use the latest available assets and that would include Bootstrap V5.

It’s different if you have themes in existence already, but new and improved is better because the browser and mobile technology keeps changing forwards not backwards.