No support even if we have Valid subscription and comes under 6 month suport.

Hi Theme forest team ,Please check we opted for paid version of theme :- ThemeMascot

We have used this email id [redacted] to seek for support from theme on 2 bugs. But from past 1 month we didn’t get any response from theme. We want to raise our concern to themeforest to help us to establish contact with this theme (ThemeMascot) . Even after paid support we have no solutions & even communications for our problems related to theme . We have purchased the theme from theme frorest . We are highly disappointed with this theme . Please check below theme bug for which we are reporting to theme and please find attached screenshot of emails we did to them but no response.Theme bugs:-1.In the blog page in mobile view Blogs | Globe Moving | The Most Trusted Moving Company when we apply filters and scroll the filters get reset. Eg: if you select office and data center moving and scroll down it gets reset to all

  1. when filtering in homepage, the gap between image is visible. PFA
    Upload and share screenshots and images - print screen online | Snipboard.io

Check the demo site first. If the issue doesn’t happen on the demo/live site, there’s something wrong with your installation/WordPress/plugins - which is not covered by the support therefor you cannot get it from the item author for free.

What is the actual theme - Theme Mascot is the author.

Looks like you have a lot of things and plugins etc. in place outside of the theme which could well be creating issues.

1 Like

I am using the Tronis wp theme by Theme Mascot.
I checked the demo site and i didn’t found filter bar demo in blog or services carousel,

The theme itself contains a widget for services carousel including filter ,same with blogs.

For Services : We are using Mascot Services Grid

Similarly for Blog Page, am using Blog / News Grid Widget by Theme Mascot

I already tried by deactivating all other plugins but issue remains same.

I provided login credentials through email few months back but issue still remain same.