No puedo instalar tema DEUX

He comprado hoy “Deux - Responsive WooCommerce WordPress Theme”, cuando lo voy a instalar en Wordpress me sale el siguiente error “El enlace que has seguido ha caducado. Por favor, inténtalo de nuevo.” ¿A que puede ser debido? ¡¡ Gracias !!

Hello!

Here is the support information for that theme - https://themeforest.net/item/deux-responsive-woocommerce-wordpress-theme/21320161/support

Thanks!