New_Year_Countdown_2018


#1

I bought New_Year_Countdown_2018 Today for use in after effects.

The file arrives to open but soon after it gives error and closes after effects.

Use or After Effects CS6.
The errors he accuses when opening the file are:

(this project must be converted from version 10.5 anda will open as an untitled project. The original file will be unchanged.)
(This project contains 278 references to missing effects, Please install the following effects to restore these references. )

Sorry my english I’m using google translate

Can someone help me?


#2

The template that you purchased is created in an older version of after effects so it will convert to your current after effects version.This error doesn’t crash your after effects.

This issue maybe came from non universalized expression. (You are using different language after effects from one that is used by author).