New FTP Credentials

all-authors
#108

Thank you, now is working !

#109

This message should be part of the initial message at top.

As its very confusing to track it down and follow it.

#110

The help article still needs updating with right screenshots and other facts.

#111

how you solve problem

#112

Hi! I have the same problem too. Could you tell me please how did you solve this if you did? I just can’t see anything at my dashboard after 12 hours after submit.

#113

Well, only thing I did at this moment - send the e-mail to elements.contributors@envato.com

With this text:

Good afternoon!
I have changed my FTP password (API key) yesterday.
It is OK with FTP connection and files transfer, no problems.
I see uploaded files via my FTP client (uploaded today around 12:30 Moscow time), they are at your side. But I got nothing to process at my dashboard/upload page.
What is wrong?
Thank you in advance for the assistance!

But I haven`t got any answer yet. Weekend maybe.

#114

FTP issues here… tried the new method using Filezilla. My user name is ravensincusa (there is not uppercase letters, just checked my profile page) and i still have FTP issues…Well it is really becoming frustrating here…

#115

Hi, it worked shortly after. The item is now approved :slight_smile: Thank you so much!

#117

I spent an hour trying to connect to the FTP To understand than i am not the wild sound, and i am no the Wildsound, i must to submit WildSound!!!. All you had to do was enter your login case-sensitive. Although this was not required before. Envato, if you value the time of your authors then write this information on the site. image

#118

I think the problem is Filezilla, I also have CrossFTP but the TSL option is paid, CrossFTP connects with any other FTP (not TSL) and Filezilla does not connect …

Does anyone know another free FTP client for mac with TSL option?

#119

Thank you for your answer! Hope these issues will be fixed very soon.

#120

Hello

I’m able to login with new api but when i upload files they don’t appears ??

#121

Hi there
I use the "ftp.marketplace.envato.com"FTP to upload my project.but always can`t work.So i wanna know how to great a new API to make FTP works?

#122

Same issue with me. Please help us asap. It is really unhappy ever as the author experience because we need to release the item according our internal schedule. Cheers!

#123

Testing connect using VPN, AUTH TLS and login is successfully, then I am trying to upload a file but every 80 seconds connection closed (aborted) by server and upload process always failed. If I use my ISP connection without VPN, AUTH TLS always failed. Hope Envato team can solve this problems as soon as possible, almost 5 days I can’t update and upload new item.

Using VPN

But every 80 seconds connection aborted by server

Without VPN

#124

Can Anyone Help, I could not login with the new Token or nor the API keys… I have the latest FileZilla…

Ftp Envato does not work
#125

@ravensincusa, can you confirm the following:

  1. You’ve generated a new API key here: https://build.envato.com/create-token/
  2. It has permissions to:
  3. When you log in you’re using the new API key as your password, and the username is set case sensitive
  4. If this is still failing the root cause of this issue could be related to the ciphersuites used when connecting. Could you go into settings and enable the following:

Then try and connect and provide screenshots of the output? Further to this can you provide screenshots of your Help -> About sections. This will help highlight any issues, and assist in troubleshooting.

Kind Regards,
Paul

1 Like
#126
#127

Please see the latest post to @ravensincusa and follow similar steps.

#128

I have been able to replicate your problem. The VPN could be resetting the connection - which is a problem that I haven’t been able to get around with openvpn configuration options (ping). I have also experimented with FileZilla keepalives.

The timeout problem doesn’t exist with direct connections that support TLS. It is consistently 80seconds so it has to be either firewall, router or VPN. I haven’t been able to find any documentation that specifies this time out in Openvpn or VPNGate so I’m at a dead end.

So what do we do about this problem?

The FTP server and FileZilla are smart enough resume the upload after one of these connection resets. So you could just ignore the error message. You will have to be careful to make sure your upload completed successfully and that the file sizes of the uploads look right before processing.

You can investigate alternative VPNs and see if they provide any better connections? VPNGate is very slow so changing VPNs might speed up your uploads too.

You can report the issue to your ISP and see why they don’t support TLS for FTP? This maybe a big problem depending where you live and may not be possible.

1 Like
FTP Credentials Not Working