New FTP Credentials

Go to “Settings” -> “API Keys” and you will see message.
Working method New FTP Credentials

I think this message should be fixed on top.

I’m very tired about this


Restart your ftp client and wait a bit, everything should work.

You are using the wrong login! Login is case sensitive. Use “TemeGUM” instead of “temegum”.

Thank you!, my username is temegum ( all lowercase ), but why envato using Label name as username ?


You can see your username here

Are you sure?

Thank you, it’s work now

but why envato using Label name as login access

lmao, literally the second I wrote this I noticed there was a typo in my connection. I feel like such an idiot.

Hi there! Uploaded some files via FTP with new API without any problems.
But there are no files to process at my dashboard/upload page.
What`s wrong?

Usually you need to wait a few minutes.

This still no working for me

Yes, minutes - usually. But not 1-2 hours as now. Still have nothing to process.

Please use personal token as credential password

The only thing I’ve done was first uninstalling Filezilla, rebooting and Installing Filezilla version 3.41.2 and used my newly generated Token.

Finally it worked and I’ve just submitted my project.

Just for any case I’ve tested my API and I could login without any trouble.
Hoping this helps since this was really a pain.

I have the same error

I have the same error as other users.

My username is correctly written, and the password is the token.

What’s wrong?



Thank you, now is working !

This message should be part of the initial message at top.

As its very confusing to track it down and follow it.

The help article still needs updating with right screenshots and other facts.