Need PHP version 7.4 not 8.2

I have purchase “Acculance - Ultimate Sales, Inventory, Accounting Management System PHP Version 8.2” but i need it’s PHP version of 7.4. because my server has 7.4

Item by: Codeshaperbd

Ask your server provider to update your Php to 8.x

Php 7.4 is old/out of date version - there is no more any support for that version - PHP: Supported Versions

You should switch to Php 8.

1 Like

And what about the CRMs and websites I already use with php 7.4. CRM and websites may be affected when php is updated to 8.x. what your thoughts?

My advice is to update all on php 8.x - sooner or later you will must do that anyway.