my word press is updated to 5.4.2 Can I still install a theme where the software version indicated i

Hi, I’m Alice
I would like to purchase this theme: Solene - Wedding Photography Theme, but I have read that the wordpress software version is 5.3 instead I have already updated wordpress to version 5.4.2 … if I buy this theme does it mean that it will have installation or display problems?

vorrei acquistare questo tema: Solene - Wedding Photography Theme, ma ho letto che la versione del software di wordpress è 5.3 invece io ho gia wordpress aggiornato alla verisone 5.4.2…se compro questo tema vuol dire che avrà dei problemi di installazione o di visualizzazione?

Thanks
Grazie Alice

My guess is that it should work, the author probably just forgot to mark the compatibility, but you can contact the author and ask him about it to be sure: