Martis Theme D9.5.7 error

Hi,
Martis Drupal Theme 9.5.7 was recently released.
After numerous attempts in installing I constantly get the following error:

The website encountered an unexpected error. Please try again later.
TypeError: array_keys(): Argument #1 ($array) must be of type array, null given in array_keys() (line 726 of modules/contrib/lang_dropdown/src/Plugin/Block/LanguageDropdownBlock.php).

Please please if anyone can assist.

Thank you and kind regards,
Bobby

Contact the theme author for free support: