Logo template issue: Text issue in EPS 10 version


I have tried to upload my logo template in graphicriver but EPS 10 version is not to correctly open.

Text issue found in EPS 10.

I have many things to try for that but not to succeed in any step.

Can you help me with what I do now?.. I have used the illustrator 2018 version.


hi this is normal this is what happens to most of the people who have a really newer version indeed

so finally without the EPS 10 version logo approve or not?

I will upload the EPS cc version or cs version so my logo approve or not?

no it seems that this is still required … for me i has never made sense at all , but i have never heard that it was supposed not to be provided any longer … maybe checking with a few great technician guys here would be a good idea …

Why not reply so many authors here, Many logo templates approved here but not any author help here, Great community :slightly_smiling_face:

I am still not getting there yet…

First of all, I have Illustrator CC.
My problem is that I need an editable unflattened EPS 10 file exported from my current version of Illustrator, but when I try to export the EPS file, I lose my text editing capabilities.

I have tried everything you said, but my EPS files are broken and not accepted by the reviewers, the reasons being: text not editable, artwork not on artboards.

maybe they do not know the answer … maybe some feel like they are not expert enough or they are not posting in the same category and do not feel legitimate … i tried to help in my case, happy to see that u noticed lol

I also have same problem. I don’t know how to solve this problem. I’m very confident about my design skill. So Is this problem make hard reject?