Legacy javascript in Newspaper

How can we avoid legacy javascript (and CSS) being used on our site? That this is used seems to result in the page crashing when there’s interaction with WooCommerce. For example,

https://staging2.frihetsnytt.se/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=12:192

contact with your purchase item author @tagDiv hope they will helped!

Hi,

No need to avoid loading the theme resources to solve a problem. If there are problems with the theme on the website I suggest sending us an email at contact@tagdiv.com and providing details about them. Also please provide admin login for the website so we can take a closer look. The theme should work fine with woocommerce, it is a compatible plugin for which we also provide extra features. Let us know.

Regards, Simion C.

1 Like