Layer Slider images not displaying

We are using Enfold theme with Layer slider. The image slider on the home page and the tops of all the interior pages are not displaying.

I’ve spent some time searching for the answer and can’t find anything. It seems like everything is set correctly but the images still don’t display.

Hi @SFG2018,

  • Do you have a caching plugin? If yes, you can try disabling the plugin while editing sliders, then re-enable it when done.

  • Are you using the Gutenberg editor? Go to the theme’s options and make sure the classic editor is enabled. Layer Slider is not yet optimized for Gutenberg.

If none of this helps you, you’ll want to open a topic on Enfold’s support forum so they can look into it:


Thanks for the quick suggestions.

We don’t have a caching plugin.

I do have the classic editor installed and activated. In the theme settings I chose the WP classic editor in the theme options but there is no difference.

I’ll check with the Enfold Support forum.

1 Like