Keeping Pages from Showing on Redwood Top Bar

I’m LOVING the Redwood Theme from Themeforest. Only trouble I’m having is that all my pages (unless they are linked to a parent page) are showing up on my Top Bar. There isn’t an easy option to make this stop on the customize sidebar nor is there a way to redirect this in the Page editing area of my Dashboard. Anyone know how to select which pages show on the topbar and which do not? Maybe installing another TopBar Widget will override the built in Top Bar and give me more options. I’d love feedback if anyone can help.

Looks like you would control this from the menus/nav control? Maybe something in theme options but I’d suggest check the menus first