Jupiter theme / Typography

After the Jupiter theme update, typography works only at all English pages. Other languages don’t have typography. Under English typography, I can make changes but under other languages, I see this message:


It seems you are visiting new Typography options for the first time after theme update or template installation, therefore visit your website front-end first then come back here.

What to do next? Where can I find my website front-end?