Is Enfold 4.5.7 compatible with WordPress 5.2?

themeforest
#1

Is Enfold 4.5.7 compatible with WordPress 5.2?

#2

Hi

The best way to get the answer is Contact the Theme Author. Contact Author and let them know your query. Theme Author will be happy to answer you.

Thanks