Indent_size of output sass in style.css file


#1

Hi,

As in this https://webdesign.tutsplus.com/courses/14-days-to-learn-sass while running the command to output the style.

sass --sourcemap=none --watch sass/main.scss:css/style.css --style expanded

It’s adding 2 space and the indent_size but I would like to have 4, how can I output that?

I have used the editorconfig with these settings but nothing.

root = true
[*]
indent_style = space
indent_size = 4

Still, it outputs with 2 space. Any help?

TA