Including jquery in the theme


#1

One of my items got soft rejection.Here is a cause:

LATEST JQUERY: Make sure you are using the latest version of jQuery, i.e. if you are using jQuery 1.x make sure is the latest version.
Include jQuery locally CDN links are not allowed

I am using jquery downloaded version.should I use jquery from jquery or googleapi?


#2

The jQuery files has to be inside of the theme ( no linking ) and it has to be the latest version


#3

yes I have included it downloaded.but giving this causeā€¦


#4

Is it the latest one?