Imageshack

tips-and-tricks

#1

Ahoy!

I use Imageshack for my image hosting. They’ve had a ‘catastrophic failure’ apparently, so none of my embedded images are showing up. Apparently they’re on the case, but it’s not going to be fixed for 24 to 48 hours.

Does anyone have a ‘go to’ image hosting place that they swear by for embedding images in their item descriptions? Can I just stick them in a folder on Dropbox and link to them from there? Not 100% up on the web trickery magic and all that jazz.

Thanks!


#2

Dropbox is how I host all my images on the web (forums and stuff), just make sure the image is in the public folder and it will be available to load anywhere.

I used to use IS but DB lets me add directly on my pc and no bandwidth limits so won my business :smile:


#3

Good stuff! I’m paying for Dropbox anyway, and use it for sending stuff to clients all the time, so I may as well use them for my image action as well. Thanks!


#4

Is there something special I need to do to embed them? I’m using that Envatitor which usually works great, but I’m pasting in the link and there’s a broken link icon appearing in the preview. I’m guessing I’m using the wrong link. Is it not right click on the image and then the ‘share link’ option? Can’t seem to see many other options. Thanks!


#5

Nothing special, just replace www.dropbox.com at the begining of the link you’re getting with dl.dropboxusercontent.com
That works for me
I hope that helps…


#6

Perfect, thanks!


#7

On a pc it should say copy public link, that’s when right clicking on the image in the public folder


#8

Not sure if I’m being stupid, but I don’t have a specific ‘public’ folder. Just one main Dropbox folder that I’ve then created my own folders within it. Down the side I have a menu with files (which is where pretty much all of my stuff is), team, photos, sharing, links, events, file requests, trash. I’ve tried each of those and there’s no public folder, and when I right click I’m not getting a copy public link when I click on anything.

Osama’s suggestion has worked, but I would prefer some kind of right click option!


#9

there should be a public folder which holds your public folders, create one and then see if works on that