I'm not able to upgrade the TheGem import plugin

I currently have TheGem import plugin version 3.9.0, and I’m facing difficulty upgrading it to the latest version, 4.5.5. My theme is also TheGem, but it’s version 3.9.0. Is it necessary to upgrade the theme before I can update the plugin to the new version?

This was previously discussed on another topic so you might find the answer there. Ideally you should contact the author who should be able to assist you with this. The trouble is with any wordpress themes or plugins, they will always constantly need updating if you plan to stay using them.

1 Like

@dheidt21 Hi, kindly contact us via our contact form at CodexThemes's profile on ThemeForest and provide your purchase code, thank you.

1 Like