I get a fatal error when I try to activate Uber Menu

wordpress

#1

I get this error message: “Plugin could not be activated because it triggered a fatal error” when I try to activate Uber Menu.
My version of Wordpress is 4.3
My Version of Uber Menu is 3.2.0.2
I’m running Wordpress on a WAMP server on my PC.
My WAMP server PHP version is 5.5.12

Please help!
Thanks.


#2

Request support from author:
Ubermenu support