I bought the theme 'BonVoyage' and it doesn't work

I bought the theme ‘BonVoyage’ and it doesn’t work, although I had asked before and the opposite was promised. It is not compatible to wordpress 6.1. Since friday I am waiting for a supporter to help, my client is in a hurry. https://helpcenter.qodeinteractive.com/hc/en-us/requests/189043
I must cancel the purchase ( and get $94,01 USD back) and buy another theme!
How can I do that, to which address?
No one answers


2022-07-22 15_08_14-Start

The item page area states the compatible versions as it should work with WP 6.1
In addition, Support is only available during the weekdays but could take up to 48 hours.

In the meantime we had the first contact- slow, but nevertheless.