How can I overcome this error?

Would you please help me with how can I solve this error?

For Theme Check Plugin Issue:
REQUIRED: Found a reference to flaticon. Assets from this website does not use a license that is compatible with GPL.

You cannot use flaticons on your WordPress theme as it’s required to have license. You will either get the proper license ( Extended license if it’s available ) otherwise you will have to remove the icons from the theme and use other options.

https://support.flaticon.com/s/topic/0TO3V000000CmIuWAK/copyright-infringement?language=en_US

Thank you very much.