Hide country badge


#1

Hello,
I can’t seem to figure out how to hide a country badge from my profile. I’m pretty sure that option is, or at least was available at some point in time, but can’t figure out where it is for the life of me. Any clues?

Thanks.


#2

Show country on your profile and badges


#3

Go to Setting-Your Details-Profile
Halfway down that side theres an option to hide flag.


#4

Nothing besides Logo and an input to upload new one.


#5


#6

How come I don’t see that?


How i can set invisible flag icon and my country on my profile page ?
#7

Do you see it now? Many people reported issues with their Profile Settings only showing avatar.
If not resolved let Envato know at -----
(Edit: This option does not show if you don’t have any items for sale)


#8

I think I figured out what’s happening. Apparently, if you don’t have any uploads, this won’t be shown to you. I have 2 accounts, one of which(this one), shows nothing but Avatar in profile settings. Given some options on that page are related to items(like featured image), I believe it will show up once I(hopefully) get my uploaded item approved. That said, that’s one really bad UX right there.


#10

can’t show in my profile.
How can I get the link?

Thanks
Themedove


#11

Go to Setting->Profile->Show country on your profile and badges
Choose No and Click Save.
Your probable url:
codecanyon.net/user/user_name/profile/edit


#12

Very useful advice after 2 years :wink: As you can see, he already hid this badge.