Help with Blog for Me One Page Portfolio Theme

Hello everyone, I’ve just added a blog to my website but I have a few issues I need trouble shooting. The author is not responding so I’m hoping that someone can help! Firstly, despite configuring Settings>Reading>Summary, my posts are still showing in full text on the landing page. Secondly, this code is appearing in the comments section under each post: "You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>" and I can’t work out where it’s coming from or how to remove it. Thanks! Julie

Can you provide link from site?

Hi Zaccc

Thank you for getting in touch!

It’s http://juliehurst.net/

Stylist | Fashion Writer

You have old version of template and latest version of template is 3 years old. My advice is to find some other template who is up to date with latest version of Wordpress. And install SSl certificate on your site.

Thank you Zaccc. I guess I will have to live with what I’ve got until I revamp the entire site.

As regards the SSI Certificate, could I expect to get this installed through the host (Blue Host) or template provider (WordPress)?

Thanks again!

Julie

You can install latest version of current template. You can ask Blue Host in most cases hosting is provide free SSL certificate.

Hi Zaccc

Yes, Blue Host does provide a free SSL, which I’ve now installed. Thank you!

As regards installing the current version of the template, could it mess up the look of my website? I’m rather nervous in case I can’t sort out any problems which might crop up.

Kind regards

Julie

You can backup site if you have any problems with new version of template you can always restore that backup.