Header logo

I can’t chage header logo after importing demo.
It still load wrong url from the localhost, don’t khno why.

Thanks

Hi,

Contact with your purchase item author hope they will help you out from your issue.

Thanks!

Hi

For changing logo you have to any one of the following:

  1. go to appearance => customize then header and set the logo and don’t forget to published button click at top right.
  2. go to theme options then header settings logo settings and set your logo and don’t for get to save settings

If you have uploaded your website from your localhost environment to your webhost server then you have to:

  1. when you will export the database from your localhost then before import the database into your web sever database you must have to change/replace all localhost url with your website url
  2. Go to wp-dmin dashboard then Settings => Permalinks and save the permalinks settings

Thanks

Hi

yes, there are two ways for changing logo as you mention. I have tried all but still not working.

I imported demo from theme options not from my localhost.

Thanks

Hi

Before importing demo, I can change it but after importing cannot.

Please Go to wp-dmin dashboard then Settings => Permalinks and save the permalinks settings and then try to change logo.

I have tried but still not working.
Please see the attachment.

have you implement the theme in localhost first then have uploaded at webserver and also taken(export) database from localhost mysql, right?

Hi

I have found the error because of the user administrator in demo.
Now, I can change header logo.
Anyway thanks.

Lenin

1 Like