Getting an update for a SmartMag plugin


#1

The plugin Revslider, included in the SmartMag theme, is giving problems with PHP 7. Revslider’s developer says one should ask the theme developer for a zip file of the latest Revslider version. I’ve asked SmartMag for the update. Their answer? Silence. What must one do to get a crucial update for a plugin as part of a theme?