Getting an error after patch applied on May. 24, 2018

Hi,

I am unable to see editor after opening page. I am getting following error. This has happened after patch has been applied.

Uncaught TypeError: Cannot read property ‘replace’ of undefined
at fusionBuilderGetContent (fusion-builder.js?ver=1.5.2:4)
at Object.b.captureEditor (fusion-builder.js?ver=1.5.2:5)
at N.d.initialize (fusion-builder.js?ver=1.5.2:4)
at N.d.b.View (load-scripts.php?c=0&load=hoverIntent,common,admin-bar,heartbeat,jquery-ui-sortable,postbox,backbone,wp-util,wp-backbone,media-models,wp-plupload,wp-media&load=element,wp-api-request,media-views,wp-deprecated,wp-core-data,wp-token-list,wp-viewport,wp-wordcount,wp-block-editor&ver=5.2.2:17)
at N.d.constructor (load-scripts.php?c=0&load=hoverIntent,common,admin-bar,heartbeat,jquery-ui-sortable,postbox,backbone,wp-util,wp-backbone,media-models,wp-plupload,wp-media&load=element,wp-api-request,media-views,wp-deprecated,wp-core-data,wp-token-list,wp-viewport,wp-wordcount,wp-block-editor&ver=5.2.2:19)
at new N.d (load-scripts.php?c=0&load=hoverIntent,common,admin-bar,heartbeat,jquery-ui-sortable,postbox,backbone,wp-util,wp-backbone,media-models,wp-plupload,wp-media&load=element,wp-api-request,media-views,wp-deprecated,wp-core-data,wp-token-list,wp-viewport,wp-wordcount,wp-block-editor&ver=5.2.2:17)
at HTMLDocument. (fusion-builder.js?ver=1.5.2:5)
at i (load-scripts.php?c=0&load=jquery-core,jquery-migrate,utils&ver=5.2.2:2)
at Object.fireWith [as resolveWith] (load-scripts.php?c=0&load=jquery-core,jquery-migrate,utils&ver=5.2.2:2)
at Function.ready (load-scripts.php?c=0&load=jquery-core,jquery-migrate,utils&ver=5.2.2:2)

1 Like