FPS not real time


#1

Hi all,

I dont know if anyone can help me here but I am having a big problem editing and playing a file.

I currently using After Effects Cs5.

When I open the video and press play, the video plays extremely slow.

I get a error message in the info bar that says Fps not in real time.

Can anyone help with this please?

Thanks in advance :slight_smile:


#2

Take a look this article:

http://help.adobe.com/en_US/aftereffects/cs/using/WS9F936D13-E76A-41e4-BF8F-577132AB4723a.html#WS3bf812c123007fb8-2004fe7b1270c34465d-8000


#3

To play back in realtime, you need to do a RAM preview. That’s the play button that has the two lines to the left of it. It’s the last button on the right or 0 on the numeric keypad. it will then play back really slowly rendering each frame, then press the button again to play it back (you probably will not be able to RAM preview the entire video)


#4

Thanks all, but its still extremely slow…

I increased the ram in the Preferences to 3gb but still playing vary slow…

Is there any other way to get this working?


#5

If the video is pretty involved, it probably can’t render it quickly enough to display it in realtime. Are you saying that even if you let it RAM preview, it plays back slow? I don’t know how advanced you are at After Effects, but you do have to let it render before playing back. Check out http://videocopilot.net/basic/tutorials/01.Introduction/


#6
If the video is pretty involved, it probably can't render it quickly enough to display it in realtime. Are you saying that even if you let it RAM preview, it plays back slow? I don't know how advanced you are at After Effects, but you do have to let it render before playing back. Check out http://videocopilot.net/basic/tutorials/01.Introduction/

+1 Check the basic tutorials there…


#7

Try previewing at half resolution. There’s a drop down under the preview window. If it says Full, then change it to Half or even Quarter.

-f.