Fortune Template >> Visual Composer not working

Hey everyone,

I’ve got a problem using the WPBackery Visual Composer that has been included in the Fortune Templated purchased through envato.

After it worked for several month the VP is not working any more in the backend. If I try to start the VP in the edit-view of a site or post, the loading indicator is turning endless but nothing is loaded.

I already tried several things, including:

  • other browsers
  • switched from Mac to Win and back
  • deactivated all other plugins

Nothing helped out and I heard that maybe the PHP-Version is in charge. Well, my provider is using PHP Version 5.6.25-pl0-udmedia on the server I’m on. Could that be the reason?

Any advice - also beside the PHP-idea - are very welcome!

Thank’s a lot in advance,

PS: the website is and hosted by UD Media (Server: Linux 4.1.12-gentoo-ud41 #4 SMP Wed Jan 20 13:50:54 CET 2016 x86_64)

Please, contact the author for free support or purchase of my service below if you’re looking for paid one :slight_smile:



Your PHP is most likely not the issue here, as it is a current version.

Instead, your description sounds like either a serious JS error happening, which prevents VC from initializing correctly, and if so, checking the browser console while loading the page editor should reveal that.

Alternatively, as you received VC bundled with your theme, it could simply be that you are using an outdated VC version, which is not compatible with your WP anymore. So check the version of VC currently installed on your site, and compare it with the most current version available, which is v4.12.1.

If your version is older than that, you need to contact the theme author for an update (or see if a theme update is already available), as the theme author is responsible for providing you with updates for any bundled plugins (as long as the theme is still available and supported, that is).

1 Like

Hey Tekanewa,

thank you so much for your reply - seems like a helpfull and detailed answer I could work with!

Thank you very much for this hint - good to know where I do not have to search anymore.

This also seems very helpfull - my current version is 4.7.4 which means it is outdated. I will try to get connected to the template provider and WPBakery to learn how I could Update.

Thank you so much - will let you know if this worked out!

If you are using WordPress 4.5.x or higher already, than your outdated Visual Composer version is most definitely an issue, as you require at least Visual Composer v4.11.2 to be fully compatible with those WordPress versions :slight_smile:

1 Like

Hey man, you are great!

It seems like I just needed to update my template including the VC-Pluging and everythings is working again!

Thank you so much…

Glad I could help. :slight_smile: