Flatsome

wordpress
ecommerce
themeforest

#1

I am getting this on my website status, running php 7.2 and wordpress 5.0.x
Can somebody tell me how to update this?
Thanks

  • flatsome-child/woocommerce/cart/cart.php version 2.3.8 is out of date. The core version is 3.0.3,
  • flatsome-child/woocommerce/cart/cross-sells.php version 1.6.4 is out of date. The core version is 3.0.0,
  • flatsome-child/woocommerce/checkout/form-shipping.php version 2.2.0 is out of date. The core version is 3.0.0,
  • flatsome-child/woocommerce/content-product.php version 2.6.1 is out of date. The core version is 3.0.0,
  • flatsome-child/woocommerce/content-single-product.php version 1.6.4 is out of date. The core version is 3.0.0,
  • flatsome-child/woocommerce/emails/email-order-details.php version 2.5.0 is out of date. The core version is 3.0.0,
  • flatsome-child/woocommerce/single-product/add-to-cart/simple.php version 2.1.0 is out of date. The core version is 3.0.0,
  • flatsome-child/woocommerce/single-product/product-image.php version 2.6.3 is out of date. The core version is 3.0.2,
  • flatsome-child/woocommerce/single-product/related.php version 1.6.4 is out of date. The core version is 3.0.0,
  • flatsome-child/woocommerce/single-product/up-sells.php version 1.6.4 is out of date. The core version is 3.0.0,

#2

You have no buyer badge on this account.

You need to be logged in with the acocunt which purchsed the item and cotnact the author


#3

I can send you the licence and theme purchase code


#4

If you have all the relevant info then you still need to register with the author’s support using the link above


#5

Thanks!