Fix for Cufon not working in IE9-beta

Thanks for this! I’m in the midst of my first project that uses web-embedded fonts and was about to scrap it altogether after IE9 was giving me fits.

Much appreciation!


Thank you!!!

Thanks a million!!! Worked like a charm adding the meta content=“IE=8” http-equiv=“X-UA-Compatible”

I appreciate your post!! Thanks again!!!

Thanks, worked like a charm!!!


Life saver! Honestly, IE9 is the bane of my life! Thanks a lot, the code worked perfectly.

Thank you!!! I’ve been delaying a site launch thinking that I was going to have to spend two or three days searching through code to find the answer, mostly because I refuse to do it sober and after an hour of no results and dead ends, Facebook and other projects steal my attention… lol

I thought for sure that it was something I tried to customize and failed.

In playing with it though, I did find interestingly enough that with an older version of Wordpress (can’t remember which version) it worked just fine. As soon as I upgraded to 3.4.1 it broke again. Not sure if anyone else has had that particular experience…

I would like to say “THANK YOU VERY MUCH”. :slight_smile: