Fix .dev domain

Hi there,

I have setup a domain in MAMP PRO with .dev but it doesn’t work, it seems now chrome doesn’t allow them. Is there anyway to fix this to have using it?


Of course Chrome allows them – Google owns the .dev gTLD after all. But I assume you’re unable to load the page because it’s trying to force you to browse it via HTTPS? You can set up a local certificate and configure MAMP to run with it on port 443 (they provide options to help with this), or you can switch to a different naming scheme (like “example.local”, or just “example”).

1 Like

Ah! yeah, this seem to work.

Thanks! :slight_smile:

1 Like