Fake packages

Hello, I’ve downloaded more than 10 WP Themes no one of them working!!
some after I installed showed me error, some doesn’t accept to be installed! and the strangest one of them after a lot of editing wp deleting the theme and giving me an error page that the theme is broken!!
I don’t know for what I paid 40$ subscription if I don’t use anything of the web!!

Sounds like you’re trying to install the wrong file.

Think about it, if you’ve had trouble with 10 different themes, chances are, you’re doing something wrong.

How if some of them started to work normally and one time it shows that the theme is broken!
last one I’ve uploaded and then I needed to talk with the host provider to deactivate it because I couldn’t even access my website!!

I’ve seen such error many times we can say almost all of them got such error!

It means that item you’ve downloaded were not WP themes or you tried to install them incorrectly. Please follow and read the link provided by @ki-themes

I’m doing exactly what’s in the link but still some errors and last one now I faced with a different theme.

"The plugin does not have a valid header.

Downloading installation package from https://downloads.wordpress.org/plugin/wpadverts.1.5.6.zip…

The authenticity of wpadverts.1.5.6.zip could not be verified as no signature was found.

Unpacking the package…

Installing the plugin…

Destination folder already exists. /home/fset66sa8cbm/public_html/xfoxf.com/wp-content/plugins/wpadverts/

Plugin installation failed."

You are trying to install that as a plugin and not a theme right? If not that would explain many of the challenges you are facing.

I’ve installed the theme but one of the recommended plugin which in the theme, doesn’t
want be installed !!

I don’t know if the author has modified it but you could try manually installing the plugin direct from WordPress rather than through the theme

I tried to make the same by uploading just the plugin but doesn’t accepted neither downloading from WP marketplace !!

Check your server configuration ( PHP ) - the latest one may be required