Error message on fluxus template

I get this message on my site (both viewer and admin) :

Warning : Declaration of Intheme_Menu_Walker::walk($elements, $max_depth, $args) should be compatible with Walker::walk($elements, $max_depth, …$args) in /home/clients/8055ebbcfe246d5e3d5830d8b1eae378/web/wp-content/themes/fluxus/functions.php on line 230

Would anyone know where this comes from and how to remove it?

Many thanks :sunny:

Hi,

Please contact your purchased theme ( fluxus) author and let them know, fluxus theme author will assist you.

How to contact an author to get support or for any technical query:

Thanks

1 Like

Merci, thank you :slight_smile: