Error 0::42 in after effects CS4!


#1

Had spend good hours in this technical problem and it bit odd when you are in the middle of the work by the way youtube save my time.


#2

strange AE install you have there (or better said it looks like no install).

Downloaded from the net?


#3

Hi, I’ve never had this problem, have you tried this couple of solution?

  1. http://www.techsupportforum.com/forums/f159/solved-adobe-after-effects-cs4-crash-error-0-42-a-499389.html

  2. http://forums.creativecow.net/thread/2/867394

Also, as Creattive said, looks like there are some files missing, has it ever worked on you pc?


#4

not really missing files, it looks like this is a kind of portable app, as the application-file he opens has almost 300mb.

Looks to me as if it is a cracked-patched software.

At least all my CS4 installations that came with my Adobe Suites since CS5 have a regular install in the programme-folder and with not one exe that is almost 300mb big.


#5
Creattive said

not really missing files, it looks like this is a kind of portable app, as the application-file he opens has almost 300mb.

Looks to me as if it is a cracked-patched software.

At least all my CS4 installations that came with my Adobe Suites since CS5 have a regular install in the programme-folder and with not one exe that is almost 300mb big.

Agree, found this video on youtube but thats not mine :slight_smile:


#6

have you tried a reinstall?


#7

Try this:

Delete the After Effects folder in C:\Users\yourusername\AppData\Roaming\Adobe and try.


#8

If you cant open any other files, go ahead and reinstall it.


#9

try removing any plugin/script you have installed before you start getting this error. maybe it will work


#10

After googlization come to the point that there has not one particular way for this after effects error from my side i had done several things like reinstalling the app, delete the aftereffects folder inside “app” folder, uninstall plugins and so forth, installling the adobe cs4 update. uninstall all video players from machine but still not going anywhere .

maybe i should have to choose some format stuff ? :notfunny:


#11

You need to remove all video codecs except win defaults , btw it would be great if you can upgrade to windows 7 or downgrade to Windows xp, Vista was never be popular OS :slight_smile:

I hope it will works


#12
miseld said

You need to remove all video codecs except win defaults , btw it would be great if you can upgrade to windows 7 or downgrade to Windows xp, Vista was never be popular OS :slight_smile:

I hope it will works

Removing all graphic driver and then its works :slight_smile: Thank you!