Envato Market Security Notice: PHPMailer

wordpress
themeforest
tips-and-tricks

#1

We got the warning from Envato " Envato Market Security Notice: PHPMailer " on Jan 18th. This is called from WordPress, if user won’t upgrade to latest WP version, it is no help.
We don’t include this class in the core plugin code or themes, how can we pass this?

The question is: may our items be soft disable for this cause? as we did face with VC security bugs.
Any official reply from the Envato staff? @BenLeong @matthewcoxy