Envato Market 2.0.3 Plugin compatible with Wordpress 5.4?

Hi, I installed version 2.0.3 of the plugin and it does not appear in Wordpress 5.4. Is it compatible?

Thank you!