Does TechGoStote 1.2.5 Compatible with WooCommerce 3.1.0

Hi Guys,

I have TechGoStote 1.2.5 theme installed on WP 4.8 with WooCommerce 3.1.0 plugin.
i was told that this theme version is not compatible with new WooCommerce version and causing issues.
when checking the theme page item details it was showing two different dates september 2016 and february 2017
for the same 1.2.5 version. after commenting on the page they update the changlog to february 2017. i contacted WDdance support to clarify this issue they said that this theme version is compatible with WP 4.8 but ignored my question about on the WooCommerce version 3.1.0 compatibility. when i checked the updated changlog it shows 1.2.5 compatible WP 4.7 and WooCommerce 2.6.

Updated Changlog
Version 1.2.5 - 2017-02-09 - Reversion 282:

  • Update Wordpress 4.7.2
  • Update Woocommerce 2.6.14
  • Update Revolution Slider 5.3.1.5
  • Update Contact Form 7 4.6.1
  • Fixed some bugs

I’m bit confused what theme version of 1.2.5 i really installed 2016 or 2017 and what WP and WooCommerce version it supports?

Also if the answer is that 1.2.5 theme doesn’t support WooCommerce 3.1.0 plugin what are my options?

is anyone can help will be great.

Thank you

Contacting the theme author will be the best way to make sure

I opened a ticked with support but they not responding, not sure what is the reason.
it took six months to built the website and i don’t really go through migrating to different theme
which might have the same support issue.

I have just started to sell a new theme (Ambra) compatible with 3.1 ( if you need reference )
I can update the theme if you’re interested in to pay additionally. In case, you can contact me for the details: