Dashboard advising Savoy theme contains outdated copies of some WooCommerce template files

Hi there, I am using the Savoy theme on my site and on the dashboard it is saying that the Savoy theme contains outdated copies of some WooCommerce template files.

Is this theme going to be updated so it is compatible with the current WooCommerce Version?

Hi,

Thanks for asking your question at Envato Forum.

Is that your theme?
This theme woocommerce supported


Then ask your question at that item support here"
https://nordicmade.ticksy.com/submit/#10219

How to contact any Item Author from Here

If they ask about purchase key then collect from Here

Still have any question open a Envato help ticket from Here

Thanks

thank you

1 Like

Hi,

Are you using the latest version theme? They are currently:
= v2.0.4 – November 3, 2018 =

  • WooCommerce 3.5.1 template updates.

If you need most latest version WooCommerce 3.5.2 template then you can request to Author.

Don’t worry just contact Author. Author will be very happy to assist you.

Thanks

Hi, yes I have Savoy Version: 2.0.4 and am running WooCommerce Version 3.5.2. I also have the Savoy Child theme activated by same author: NordicMade and it is version Version: 1.0.1.
I always keep my theme and plugins up to date.

Hi, very good practice. Now please contact Author to make theme update with latest WooCommerce version template. Hope they will be very happy to do it. Thanks