Cross origin problem with my website :(

wordpress

#1

Hello everybody!

please look to my website: www.epic-internet.de

there is a cross origin problem when you go into chromes webmaster console:

ThemePunch GreenSocks Logs:
(index):1 Font from origin ‘http://epic-internet.de’ has been blocked from loading by Cross-Origin Resource Sharing policy: No ‘Access-Control-Allow-Origin’ header is present on the requested resource. Origin ‘http://www.epic-internet.de’ is therefore not allowed access.
jquery.themepunch.revolution.min.js?rev=4.5.95&ver=4.5.2:7 Slider Revolution 4.5.7 Initialisation on rev_slider_3_1

(index):1 Font from origin ‘http://epic-internet.de’ has been blocked from loading by Cross-Origin Resource Sharing policy: No ‘Access-Control-Allow-Origin’ header is present on the requested resource. Origin ‘http://www.epic-internet.de’ is therefore not allowed access.

theme dristributor does not answer :frowning:

Can anyone help me please?


#3

you should google for this first if theme provider not providing support , anyway there is simple :

Cheers !


#4

Dude, this doesnt work :frowning:

i paste in the following in the htacess above the #:

Header add Access-Control-Allow-Origin "http://epic-internet.de" Header add Access-Control-Allow-Origin "*"

and then also:

Header add Access-Control-Allow-Origin "http://epic-internet.de" Header add Access-Control-Allow-Origin "www.epic-internet.de"

I have also deleted cache and cookies… so can not be this problem.

Anyone can help please??


#5

Code marks will not be showed here, but did mark the code like on the page you have posted


#6

you may try go to WP-admin-panel > settings > general and in site url and wordpress url , make sure it’s same , it looks like you have one with www and another without it :wink:


#7

Thanks but they both are with www.

Anybody can help? :frowning: