Created In must be set

I did the work with Sketchup, but there is no Sketchup option under “Created In”.
What should I do?

No one to answer?

Hi, in the “created in” field, you should put the software name and version in which the sketch was created, for instance: " Cinema 4D r16"

Or perhaps do you mean that in your case, when you upload the sketch to 3docean, the field “Created in” is not visible in the browser? In this case, please make sure you selected the right category, if I’m not mistaken, the category should be “3D models”

I created the model in Sketchup 2016. But there is no Sketchup option under “Created In”. In this case, I can’t make the right choice.
Sketchup is not considered as a 3D design program?