Compatibility with the Gutenberg Release

I am using the Bodega theme. Is it compatible with Wordpress 5.0 and the Gutenberg editor?

1 Like

Yes, but I am waiting come version 5.0 guttenbery beause I use plugin siteorigin with gutenberg

or also you can use before wordpress 5.0 use only guteerberg or search other plugin builder page

Thank you. I was asked this morning if I wanted to try it ahead of the official release but, I think I too, will wait.

1 Like