Compatibility with Jupiter theme and language plugins


#1

We have the latest version of Jupiter theme and when adding WPML (latest, v. 3.2.7), lose all our theme options and cannot re-instate them. Trying polylang creates a similar problem.

Why can’t the theme play nice with language plugins?


#2

Assuming it is the very popular Jupiter file you are using then ask the author here https://artbees.net/themes/support


#3

Thanks for the tip… :slight_smile:


#4

Says it is compatible in the item description so sure they will be able to fix it for you


#5

I hope so. It’s frustrating for sure. :wink: