Compatibility Envato Market WordPress plugin with PHP 7.4

Hello,

Our hosting provider has informed us to upgrade the PHP version from 7.3 to 7.4. Can you confirm that the Envato Market WordPress plugin of yours works with PHP 7.4 without any problems?

A quick reply would be appreciated.

Many thanks in advance.

Best regards

I am using it and it works with PHP 7.4 without issue and works even with PHP 8.0